Hi Guest, Welcome to the quilting forums, register now —or—

Results 1 to 4 of 4
  1. #1
    Missouri Star

    Join Date
    Jun 2015
    Location
    Northern CA
    Posts
    1,488
    Post Thanks / Like

    Default New Posts not working

    The New Posts link is not working for me. It returns results of "no new posts". I am on Microsoft Edge 44.17763.1.0. Is there another way to see whats new on the forum?


    Jeannette

  2. #2
    Missouri Star

    Join Date
    Feb 2015
    Location
    FL
    Posts
    6,128
    Post Thanks / Like

    Default Re: New Posts not working

    I'm not having any trouble with the new post button. Sorry.
    Katrina


    “Nothing can dim the light which shines from within.”
    ― Maya Angelou

  3. #3
    Missouri Star

    Join Date
    Jun 2016
    Location
    Puyallup, Washington
    Posts
    2,100
    Post Thanks / Like

    Default Re: New Posts not working

    On the same line that "new posts" shows you'll also see "Mark Forums Read"

    If you clicked on "Mark Forums Read", then the only new posts you'll see, is after someone posts either a new thread, or comments to an existing thread.

    In the mean time, from the main menu, if you look down the right side (under "Be Kind"), there are other links to recent posts that will do much the same as "New Posts" link.
    Last edited by Caroline T.; July 9th, 2019 at 08:03 PM. Reason: additional info

  4. #4
    Missouri Star

    Join Date
    Jan 2011
    Location
    Albuquerque, NM
    Posts
    14,916
    Post Thanks / Like

    Default Re: New Posts not working

    Works just fine for me on Firefox and Chrome
    K is for Karen .....................Cremation - My last hope for a smokin' hot body.

    Before you speak,
    T - is it TRUE?
    H - is it HELPFUL?
    I - is it INSPIRING?
    N - is it NECESSARY?
    K - is it KIND?


    Check my User Notes.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •