Hi Guest, Welcome to the quilting forums, register now —or—

Results 1 to 8 of 8
  1. #1
    4 Patch Pro

    Join Date
    Mar 2014
    Location
    Boston MA and Cape Coral FL
    Posts
    42
    Post Thanks / Like

    Default Fusible Web Not Sticking - Looking for Advice

    Hi all! I have been wanting to try an applique project and bought a kit a few months ago. Before I start on the kit, I thought it would be wise to do some practice, so I spent a few hours doing simple shapes with iron-on, double-stick web.

    I've already read through the kit instructions twice, and I ordered the web recommended in those instructions (Lite Steam-a-Seam 2). Unfortunately in my practice project the web isn't sticking about 1/3 of the time. I'm following the product instructions exactly, and some of the time it works great, but other times it doesn't stick at all.

    The fabric scraps I'm using are all from the same collection, so I don't think the fabric is the problem. I've tried peeling the web from the fabric, then peeling the fabric from the web, but the pieces that don't stick seem to be completely random; if there's a particular problem with my method I can't figure it out.

    So I ask the experienced appliquers out there: Is there a trick to using this stuff for consistent results?

    Thank you!

  2. #2
    Missouri Star

    Join Date
    Apr 2013
    Posts
    4,978
    Post Thanks / Like

    Default Re: Fusible Web Not Sticking - Looking for Advice

    The only time I have had trouble with it not sticking is if the fabric has been washed with a fabric softener. This includes dryer sheets.
    Vonnie

  3. #3
    Missouri Star

    Join Date
    Mar 2012
    Location
    New Mexico
    Posts
    1,558
    Post Thanks / Like

    Default Re: Fusible Web Not Sticking - Looking for Advice

    Sometimes I've had random issues. I make sure it gets heated well with the iron, I place the iron on top and wait a few seconds and I let it completely cool before peeling. Hope that helps!

  4. #4
    The Guild President

    Join Date
    Nov 2017
    Posts
    856
    Post Thanks / Like

    Default Re: Fusible Web Not Sticking - Looking for Advice

    Not a good idea to use steam with some of them.

  5. #5
    Designer Diva

    Join Date
    Mar 2016
    Location
    Near Little Rock, Arkansas
    Posts
    423
    Post Thanks / Like

    Default Re: Fusible Web Not Sticking - Looking for Advice

    I use a pressing cloth, I set timer for exact time instructions state, and if still won't stick I let it set a few more seconds under iron. Sometimes if it is old fusible I just won't stick well because (I suspect) the glue dried out.

  6. #6
    The Guild President

    Join Date
    Mar 2017
    Posts
    675
    Post Thanks / Like

    Default Re: Fusible Web Not Sticking - Looking for Advice

    Someone said if you use starch it won't fuse well.

  7. #7
    The Guild President

    Join Date
    Feb 2018
    Location
    USA
    Posts
    583
    Post Thanks / Like

    Default Re: Fusible Web Not Sticking - Looking for Advice

    use a bit of glue stick on the parts that are not fusing. at least you can get the project done. I tried double sided tape and it did not fuse at all. sigh. so things do happen . good luck.

  8. #8
    Block Queen

    Join Date
    Feb 2017
    Posts
    135
    Post Thanks / Like

    Default Re: Fusible Web Not Sticking - Looking for Advice

    I think I figured out what happened to my first attempt at appliqueing with Steam a Seam II. I really only starched the smaller pieces and I found that I had more trouble getting the fusible web to stick. I had to iron it on again just before stitching. Beeje I hope you find an easy solution to you (un) sticky problem.
    Quote Originally Posted by LLLinda View Post
    Someone said if you use starch it won't fuse well.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •