Hi Guest, Welcome to the quilting forums, register now —or—

Page 4 of 4 FirstFirst ... 234
Results 31 to 40 of 40
  1. #31
    Missouri Star

    Join Date
    Mar 2014
    Location
    Roseville CA
    Posts
    3,979
    Post Thanks / Like

    Default Re: Maybe it's just me.....?????

    My computer has been slow since last night on all the sites I visit.....

  2. Thanks Star lover thanked for this post
  3. #32
    Missouri Star

    Join Date
    Jan 2016
    Location
    Southern CA
    Posts
    1,135
    Post Thanks / Like

    Default Re: Maybe it's just me.....?????

    Man it is like the old days of the dial modem connections. Slooooow....

  4. Thanks Star lover thanked for this post
  5. #33
    Applique Angel

    Join Date
    Mar 2014
    Posts
    359
    Post Thanks / Like

    Default Re: Maybe it's just me.....?????

    I had the same issues yesterday with the M* site, but not with other sites I visited.

    Jeanne

  6. Thanks Star lover thanked for this post
  7. #34
    Missouri Star

    Join Date
    Feb 2015
    Location
    Chino Valley, AZ
    Posts
    3,807
    Post Thanks / Like

    Default Re: Maybe it's just me.....?????

    AAAHH! Today is much better. I finally stayed off this site last night because it was still slow in late afternoon! Wonder what caused the problem?
    A day patched with quilting Seldom unravels Sharon

  8. Thanks Star lover thanked for this post
  9. #35
    The Guild President

    Join Date
    Feb 2009
    Location
    Hamilton, MO
    Posts
    828
    Post Thanks / Like

    Default Re: Maybe it's just me.....?????

    was it just the forum or the missouri star shopping site? We keep them on different servers so it'd be a different issue depending on which site

  10. #36
    Missouri Star

    Join Date
    Feb 2015
    Location
    Chino Valley, AZ
    Posts
    3,807
    Post Thanks / Like

    Default Re: Maybe it's just me.....?????

    I can't answer that...I didn't get to the shopping site. I was having so much trouble with the Forum site that I didn't even try. Can anyone answer this regarding the shopping site?
    A day patched with quilting Seldom unravels Sharon

  11. #37
    Missouri Star

    Join Date
    Apr 2016
    Posts
    5,081
    Post Thanks / Like

    Default Re: Maybe it's just me.....?????

    I was on the site......but only briefly......didn't notice anything amiss. But man oh man....the forum....whew......just awful!
    Maybe someone else was on for longer than several minutes.......

  12. #38
    Missouri Star

    Join Date
    Jan 2011
    Location
    Albuquerque, NM
    Posts
    14,916
    Post Thanks / Like

    Default Re: Maybe it's just me.....?????

    Quote Originally Posted by BillNye View Post
    was it just the forum or the missouri star shopping site? We keep them on different servers so it'd be a different issue depending on which site
    It was the forum server. A few times it actually timed out before it loaded, it was so laggy.
    K is for Karen .....................Cremation - My last hope for a smokin' hot body.

    Before you speak,
    T - is it TRUE?
    H - is it HELPFUL?
    I - is it INSPIRING?
    N - is it NECESSARY?
    K - is it KIND?


    Check my User Notes.

  13. #39
    4 Patch Pro

    Join Date
    Jan 2017
    Location
    Missouri
    Posts
    42
    Post Thanks / Like

    Default Re: Maybe it's just me.....?????

    Hi everyone. If you're reading this, then I guess the forum isn't completely broken yet

    I let our tech director know about the issues many of you were finding on the site. He took a look, but didn't see anything out of the ordinary. He still went ahead and restarted the services that the forum uses to run. He is also going to restart the server tonight at midnight when there's less activity.

    Keep us updated if you're experiencing longer than normal load times on the forum but not elsewhere on the internet.

    Thanks,
    Sam

  14. Thanks Star lover thanked for this post
  15. #40
    Missouri Star

    Join Date
    Jul 2012
    Location
    Kauai
    Posts
    21,680
    Post Thanks / Like

    Default Re: Maybe it's just me.....?????

    So it just fixed itself? I had a washer that did that once. lol



    Lorie

  16. Thanks PugetBound thanked for this post

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •