Hi Guest, Welcome to the quilting forums, register now —or—

Results 1 to 6 of 6
  1. #1
    Missouri Star

    Join Date
    Nov 2014
    Location
    Italy
    Posts
    1,777
    Post Thanks / Like

    Default Not uploading image

    I don't understand, today I finally found a pic of a quilt I made and very happily went to quilts by me to upload it. First step no problem. But I can't upload the photo. well I can, then I try to publish it and it keeps saying the message: "Amlost there! Please wait while we upload your images" but minutes pass by and nothing changes.
    What did I do wrong?
    My blog (when I will be able to keep it updated): http://juliasdreamabout.blogspot.it/

    Queen of Quiltgard

    Lover of Scraps

  2. #2
    Missouri Star

    Join Date
    Jan 2011
    Location
    Albuquerque, NM
    Posts
    14,969
    Post Thanks / Like

    Default Re: Not uploading image

    It sounds more like a site problem than a "you" problem. Try again later in the day and see if it will work for you then. If you get the same message then, it might be something they need to work on.

    I know a couple times I was uploading it seemed to take forever. I would shut the site down and try again and it would work fine.
    K is for Karen .....................Cremation - My last hope for a smokin' hot body.

    Before you speak,
    T - is it TRUE?
    H - is it HELPFUL?
    I - is it INSPIRING?
    N - is it NECESSARY?
    K - is it KIND?


    Check my User Notes.

  3. #3
    Designer Diva

    Join Date
    Jan 2015
    Location
    Newport, Tennessee
    Posts
    402
    Post Thanks / Like

    Default Re: Not uploading image

    The weirdest thing is happening with my laptop....I used to be able to post pics when using it but now I don't have the task bar of icons in the reply window o there is no way for me to post pics from my laptop. With my desk top there is no problem , even from my phone...any ideas why my laptop won't show the task bar??


    "May there always be work for your hands to do"

  4. #4
    Missouri Star

    Join Date
    Feb 2015
    Location
    FL
    Posts
    6,715
    Post Thanks / Like

    Default Re: Not uploading image

    I had a horrible time trying to upload my pictures on QBM yesterday. I finally got it done, but had to change to Chrome. Thank goodness, even if you got everything else done, you can go under your profile and edit what was started.

    Katrina

  5. #5
    Missouri Star

    Join Date
    Jan 2011
    Location
    Albuquerque, NM
    Posts
    14,969
    Post Thanks / Like

    Default Re: Not uploading image

    Quote Originally Posted by tnmtgrl View Post
    The weirdest thing is happening with my laptop....I used to be able to post pics when using it but now I don't have the task bar of icons in the reply window o there is no way for me to post pics from my laptop. With my desk top there is no problem , even from my phone...any ideas why my laptop won't show the task bar??
    This thread is talking about the Quilts By Me site, not the forum.

    All I can tell you about your problem on the forum is to check and see what your settings are at. I know that you can select a more advanced editor and maybe that will give you the option of the task bar at the top of your reply screen. If that doesn't work, delete all your cache from the browser you are using, reboot your computer and log back in again. Sometimes Windows get s little glitchy with things and needs a restart to straighten it out.
    K is for Karen .....................Cremation - My last hope for a smokin' hot body.

    Before you speak,
    T - is it TRUE?
    H - is it HELPFUL?
    I - is it INSPIRING?
    N - is it NECESSARY?
    K - is it KIND?


    Check my User Notes.

  6. #6
    Missouri Star

    Join Date
    Nov 2014
    Location
    Italy
    Posts
    1,777
    Post Thanks / Like

    Default Re: Not uploading image

    Quote Originally Posted by K. McEuen View Post
    It sounds more like a site problem than a "you" problem. Try again later in the day and see if it will work for you then. If you get the same message then, it might be something they need to work on.

    I know a couple times I was uploading it seemed to take forever. I would shut the site down and try again and it would work fine.
    Thanks I tried again but it's the same. I'll try tomorrow once more
    My blog (when I will be able to keep it updated): http://juliasdreamabout.blogspot.it/

    Queen of Quiltgard

    Lover of Scraps

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •