Hi Guest, Welcome to the quilting forums, register now —or—

Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: 400 error?

  1. #11
    The Guild President

    Join Date
    Sep 2010
    Location
    Midwest
    Posts
    677
    Post Thanks / Like

    Default Re: 400 error?

    Al my problem stopped when I cleared all my cookies out of Firefox yesterday, but I went ahead and tested just now clicking on all the links here, in the shop and on the blog. So far I am not seeing the 400 BAD REQUEST error message come up today. We need to hear from others though to see if it is still a problem for them.

    Everybody who was having a problem before with the 400 error message....drop a note here for Al and tell him if you are still having the problem this afternoon!
    Linda
    -its not the number of breaths you take, but the moments that take your breath away!


  2. #12
    Binding Belle

    Join Date
    Nov 2010
    Location
    Virginia
    Posts
    205
    Post Thanks / Like

    Default Re: 400 error?

    I use Safari and also Windows and get the 400 error as well. I cleaned up some cookies but still get the 400 error code on both computers.

  3. #13
    The Guild President

    Join Date
    Sep 2010
    Location
    Midwest
    Posts
    677
    Post Thanks / Like

    Default Re: 400 error?

    ZenKitty are you able to tell Al exactly which links you click or pages you try to go to that give you the Error message? Which pages at MSQC work for you and which ones don't? This is like trying to find a needle in a haystack so the more detail you can give the better for Al.

    Concerning the cookies, I removed ALL of them, but you might want to try searching your cookie list first for any cookies containing the name Missouriquiltco and then just delete those. When you visit the site again it will create new cookies which may correct the problem. After deleting all mine yesterday I now have 27 new Missouriquiltco cookies in my Firefox list...but I am not getting the error message anymore.
    Linda
    -its not the number of breaths you take, but the moments that take your breath away!


  4. #14
    Missouri Star

    Join Date
    May 2010
    Location
    North Carolina
    Posts
    7,197
    Post Thanks / Like

    Default Re: 400 error?

    Hi Al

    I've had a difficult time getting into the community and when I did, I couldn't respond to posts or post pics. I was getting the 400 error message. Just getting in here now, at 7:18 pm EST, hoping that this will post.
    You're our miracle working man. YAYS for Al.
    Sewing mends the soul.



    Do the math; count your blessings
    Laughing is good exercise. It's like jogging on the inside.

    http://pinterest.com/vintageprims/boards/ Unless we are creating we are not fully alive
    ~ Madeleine L'Engle


  5. #15
    The Guild President

    Join Date
    Aug 2010
    Location
    Barossa Valley, South Australia
    Posts
    948
    Post Thanks / Like

    Default Re: 400 error?

    Al this one is a bit different, when I logged in today, or tried to, I hit the login button and was given a message that said my login details were incorrect, use the back button and enter the correct details. So I hit the back button, the details were still there and knowing they were correct I hit the login button again and it logged me in. I have no idea why it rejected them the first time.
    Lynn

    "Life isn't about waiting for the storm to pass....it's about learning to dance in the rain" Anonymous.

  6. #16
    Missouri Star

    Join Date
    Apr 2010
    Location
    Orange County, CA and Baarn, Netherlands temporarily
    Posts
    9,685
    Post Thanks / Like

    Default Re: 400 error?

    I had the 400 error but was able to get rid of it by re-booting the computer.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •