Announcement

Collapse
No announcement yet.

Anyone else having this problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Anyone else having this problem

    When I go to the home page to look at the charm packs, everyone I click on only comes up with a blank page. Not sure if its my PC or not.


    Barb
    Barbara :icon_bigsmile:

    #2
    Re: Anyone else having this problem

    I just went and checked and I can see them!
    pat.

    No rain....no rainbows!


    sigpic

    If you can't be nice.....BE QUIET!

    Comment


      #3
      Re: Anyone else having this problem

      I will have to reboot my pc.
      Barbara :icon_bigsmile:

      Comment


        #4
        Re: Anyone else having this problem

        What browser are you using? I started having a LOT of issues trying to view M*'s website in InternetExplorer so started using Google Chrome for this and one other site that was giving me fits in IE. It made all the difference in the world. If rebooting your machine doesn't help, try using a different browser. It's so frustrating to not be able to see that beautiful fabric, isn't it?
        Renee

        Be kind. For everyone you meet is fighting a hard battle ~ Plato:)

        Comment


          #5
          Re: Anyone else having this problem

          Hey Barb, are you using a Windows 8 operating system? I just upgraded to that from Windows Vista and I HATE IT! And yes, it is doing the same thing to me too, and I am using Google Chrome. Let me know if you come up with a fix, thanks
          sigpicMiss Sheri

          For me, it's all about Love, . . . Always!

          Comment


            #6
            Re: Anyone else having this problem

            I am using windows 7 and google chrome for the browser. Never had any problems till tonight. Will see what tomorrow brings, will try it again then.
            Barbara :icon_bigsmile:

            Comment


              #7
              Re: Anyone else having this problem

              Firefox has been the one browser i have had the least problems with, but that's just my experience out of using all three of them.
              Finished is way better than perfect! :icon_bigsmile:

              Comment


                #8
                Re: Anyone else having this problem

                I tried firefox and it does the same thing. When I click on any picture in any catergory it just goes to a blank page. I like to see what all designs are in a charm pack, layer cake, etc. I tried it also on my nook and it does the same thing. Must be a problem with the site. Will just wait until its fixed.
                Barbara :icon_bigsmile:

                Comment


                  #9
                  Re: Anyone else having this problem

                  Originally posted by CraftyBarb View Post
                  I am using windows 7 and google chrome for the browser. Never had any problems till tonight. Will see what tomorrow brings, will try it again then.
                  Same set up that I am using and it is working fine.
                  K is for Karen 😊​..................
                  Cremation - My last hope for a smokin' hot body.


                  Before you speak,
                  T - is it TRUE?
                  H - is it HELPFUL?
                  I - is it INSPIRING?
                  N - is it NECESSARY?
                  K - is it KIND?

                  Comment


                    #10
                    Re: Anyone else having this problem

                    Nope, still nothing here. But the strange thing is, I was able to see them this morning, because I was browsing through the layer cakes before I left for work.
                    sigpicMiss Sheri

                    For me, it's all about Love, . . . Always!

                    Comment


                      #11
                      Re: Anyone else having this problem

                      Originally posted by Miss Sheri View Post
                      Nope, still nothing here. But the strange thing is, I was able to see them this morning, because I was browsing through the layer cakes before I left for work.
                      Maybe someone is trying to tell you that you have enough fabric? They are wrong of course, one can never have too much fabric. Silly them. LOL

                      Comment


                        #12
                        Re: Anyone else having this problem

                        I have tried Firefox and Safari and I get a blank page whenever I click on a specific item to view it. I'm sure Al has heard about it by now and is working on it.
                        Bec

                        Comment


                          #13
                          Re: Anyone else having this problem

                          Still having the same problem today. Notified the adminstrator to see if it is a problem with the site.
                          Barbara :icon_bigsmile:

                          Comment


                            #14
                            Re: Anyone else having this problem

                            I was having the same problem. I finally got it to work when I signed in to my account and tried it again. Were you signed in at the time?

                            Comment


                              #15
                              Re: Anyone else having this problem

                              It's working fine now. I am a happy camper.
                              Barbara :icon_bigsmile:

                              Comment

                              Working...
                              X