Announcement

Collapse
No announcement yet.

Forum Update/Patching Scheduled

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Forum Update/Patching Scheduled

    Good afternoon!

    We were just informed by the forum software company that there will be an update performed tomorrow 5/6/2020 at "approximately" 305PM Central time. It should not last for more than a few minutes.

    We, of course, will be waiting with 'bated breath to see what happens! Thank you for your patience, and see you tomorrow!

    Brian

    #2
    Thanks Brian!

    Comment


      #3
      well, hopefully it works. Without our forum during this isolated time in our lives, we might have a crisis if it doesn't come back up
      Walk in peace with the Lord by your side.
      Terry

      Comment


        #4
        I hope things go smoothly & well.

        Any chance we could get back our random pics that used to scroll across the screen when we logged on? I miss seeing other quilters' projects.

        Also, I'd like to know how to edit my own albums. The album cover pics I'd selected before the update no longer are in effect. I'd like to rearrange the pics. There used to be an option to click on the pic one wanted as the album cover. I'd appreciate help with that.

        Comment


          #5
          There are still lots of 'things' that need to be fixed, in my humble opinion.
          Blessed are the children of the piecemakers for they shall inherit the quilts!

          Comment


            #6
            Keeping my fingers crossed for you all!
            Katrina
            “Nothing can dim the light which shines from within.” Maya Angelou

            Comment


              #7
              Brian ~ Well, I see our header & quilt pic disappeared! Now one has to click twice to open notifications. Why?

              Comment


              • JCY
                JCY commented
                Editing a comment
                Thanks for the Header & quilt pic returning. It makes the home page look so much more attractive.

              #8
              Since the patch; everytime I post a reply, my screen goes (almost) blank with the exception of this: {"nodeId":1909822} Also it appears I can't "Like" a comment either.

              Comment


                #9
                My "reply" does show up in the thread, but I can't edit it either.

                Comment


                • blusk
                  blusk commented
                  Editing a comment
                  Have you tried logging out and logging back in, Caroline? Just as a starter... never know what little niggly bit may have changed.

                #10
                Okay, I'm digging into things now. Thanks for letting me know!

                Comment


                  #11
                  I'm beginning to think it's me.... Can't start a new thread (can only reply to existing thread) When I go to my account settings, Profile shows up, but when I click on the "Account" or "Notification" button, I'm thrown back to the forum main page.

                  Comment


                    #12
                    Originally posted by Caroline T. View Post
                    I'm beginning to think it's me.... Can't start a new thread (can only reply to existing thread) When I go to my account settings, Profile shows up, but when I click on the "Account" or "Notification" button, I'm thrown back to the forum main page.
                    Hate to ask this, but have you tried a different web browser as a test? I sometimes end up with all kinds of cruft in my active browser, so I'll switch to another to see if it works there... (Like from Chrome to Firefox or vice versa). That tells me I have some cleanup to do!

                    Comment


                      #13
                      "Hate to ask this, but have you tried a different web browser as a test? I sometimes end up with all kinds of cruft in my active browser, so I'll switch to another to see if it works there... (Like from Chrome to Firefox or vice versa). That tells me I have some cleanup to do! " It does appear to be the web browser, as I only have the problem on one computer, not the one at home or my tablet, or my phone. I don't know which browser this particular computer is using, (or the others for that matter) but I do know it's due for an update. So I'm convinced the problems I'm encountering are on my end, not yours. Thank you for looking into it for me.

                      Comment

                      Working...
                      X