Announcement

Collapse
No announcement yet.

Wierd computer (notepad) glitch again

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Wierd computer (notepad) glitch again

    I posted about this before and got rid of it by resetting to a former date (forgot what it's called). The line spacing won't change. Here's a screen shot.

    2020-05-13 (3).png
    Do you or have anyone that might know how to fix this? I really don't want to do what I did before. It takes to much time and I don't have an exact date to rely on it.
    ๐ŸŒบ Lorie

    #2
    What have you tried?
    ๐Ÿ˜Ž Happy Thread tails and trails

    Sage

    Comment


      #3
      Hi Lori,

      The official statements about Notepad say that there is no way to adjust line spacing. Of course, your screen shot shows wide lines, so what do they know?

      I think the best clue about what's going on is your super wide cursor right after the word "change." Normally, the text cursor is just a tiny bit bigger than the letters we type, but your cursor is like five times bigger than your text. So my best guess about how to easily fix this is to change your font and see if that helps.
      Click "Format"
      Click "Font" on the drop-down menu
      Choose the following:
      Font Font Style Size
      Arial Regular 11
      Click "OK."

      This should change everything that you've already typed, so you'll see immediately if your line spacing changed. Try typing a few more lines, too, and see if that helps.

      And please let us know what happens!

      ~Toni
      Toni ... If I keep sewing long enough, will they make their own dinner?

      Comment


      • SagedCrone
        SagedCrone commented
        Editing a comment
        haha..same question I just asked her in PM..what is her font set on! LOL..

      #4
      Originally posted by SagedCrone View Post
      What have you tried?
      I did the restore date, but I knew when the problem started, this time I don't. I installed the new version of Notepad and the same problem was on it too. if I copy and paste, let's say a recipe it spaces like this.

      If there is a easy fast notepad sort of program I'll install that if anyone knows of one.
      ๐ŸŒบ Lorie

      Comment


        #5
        Try WordPad.

        You click the Start button (looks like four window panes, sits in the lower left corner of your screen).
        Scroll down to Windows Accessories. Click.
        Scroll down to WordPad. Click.
        Toni ... If I keep sewing long enough, will they make their own dinner?

        Comment


        • Hulamoon
          Hulamoon commented
          Editing a comment
          Thank you!!!

        #6
        Its not the font size. I can put the smallest font and the curser still stays like this.
        ๐ŸŒบ Lorie

        Comment


          #7
          Originally posted by Hulamoon View Post
          Its not the font size. I can put the smallest font and the curser still stays like this.
          But it may be the font itself. Fonts can be weird and want lots of white space above and below. Try changing to a really decorative, out-of-the-box font and see if the cursor stays gigantic.

          And if that doesn't work, WordPad is free and included on every PC.
          Toni ... If I keep sewing long enough, will they make their own dinner?

          Comment


            #8
            Originally posted by GuitarGramma View Post
            Try WordPad.

            You click the Start button (looks like four window panes, sits in the lower left corner of your screen).
            Scroll down to Windows Accessories. Click.
            Scroll down to WordPad. Click.
            Well I feel like a dummy. I forgot that was there. I pinned it to my taskbar. Thanks!
            ๐ŸŒบ Lorie

            Comment


            • GuitarGramma
              GuitarGramma commented
              Editing a comment
              No need to feel bad. Windows used to feature all those accessories as stand-alone items in its menu. Now they lump/hide them all together under "Windows Accessories" and we forget about these sweet little productivity aids.

            #9
            In your "format" tab do you have "word wrap" with a check mark?

            Comment


              #10
              Originally posted by Rhonda K View Post
              In your "format" tab do you have "word wrap" with a check mark?
              Nothing to do with that either.

              It's okay, I may never find what it is. Even the Microsoft site is vague on it. I'm good with the Wordpad๐Ÿ‘Œ
              ๐ŸŒบ Lorie

              Comment


                #11
                You could maybe save and close out your notepad and then restart your computer. My computer does weird things too. Last week I typed an envelope, looked perfect on my screen but when I printed it all 3 lines came out with numbers and special characters, not a single letter or word. I reprinted it and it was fine. Still scratching my head over that one. I didn't even restart my computer.

                Comment


                  #12
                  The size of the cursor has nothing to do with your problem, if you want to change the size go to your mouse settings, you can change all of the cursors there, as well as animations of the cursors.
                  Kathryn
                  There are moments which mark your life, moments when you realize nothing will ever be the same. And time is divided into two parts, Before this and After this

                  Comment


                    #13
                    Originally posted by ktdid View Post
                    The size of the cursor has nothing to do with your problem, if you want to change the size go to your mouse settings, you can change all of the cursors there, as well as animations of the cursors.
                    You can only change the thickness, not the length.
                    ๐ŸŒบ Lorie

                    Comment

                    Working...
                    X