Announcement

Collapse
No announcement yet.

Uploading photo problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Uploading photo problem

    Is there something new going on? I can no longer post a photo from my computer. The usual buttons OK and CANCEL aren't there. I can post from a URL because the buttons show up there, but not on the Computer tab. Here's a link to my dropbox:https://www.dropbox.com/s/77gtoc2ntz...pture.JPG?dl=0

    #2
    Re: Uploading photo problem

    I just had the same problem, thought it was just me. It actually locked up for a bit.
    TRUTH is seldom appreciated, unless you happen to agree with it. When you don't agree, you just call it rude.

    Comment


      #3
      Re: Uploading photo problem

      animated-mini.gif


      Just a test. I had no button at first, then I clicked where the button should have been and it asked if I wanted to allow M* to run Adobe Flash. Firefox updated a couple days ago and I've been getting some things like that since then. Once I told it yes, my buttons appeared.
      K is for Karen 😊​..................
      Cremation - My last hope for a smokin' hot body.


      Before you speak,
      T - is it TRUE?
      H - is it HELPFUL?
      I - is it INSPIRING?
      N - is it NECESSARY?
      K - is it KIND?

      Comment


        #4
        Re: Uploading photo problem

        cat orange.jpg


        I'm okay. Hummm
        Lorie
        🌺Kauai🌺

        Comment


          #5
          Re: Uploading photo problem

          Originally posted by K. McEuen View Post
          [ATTACH=CONFIG]149098[/ATTACH]
          Just a test. I had no button at first, then I clicked where the button should have been and it asked if I wanted to allow M* to run Adobe Flash. Firefox updated a couple days ago and I've been getting some things like that since then. Once I told it yes, my buttons appeared.
          Cool, I'll update flash and see what happens. Thanks

          Comment


            #6
            Re: Uploading photo problem

            testCapture.JPG it worked. thanks Karen

            Comment


              #7
              Re: Uploading photo problem

              I've tried to post pictures but it comes up 'upload of file failed' Can anyone help?

              Comment


                #8
                Re: Uploading photo problem

                I can't upload from my iPad, where all my pictures are stored. Get the file failed to load error message. What's going on?

                Comment


                  #9
                  Re: Uploading photo problem

                  On my ipad, when it has a failed message, it's because the file is too big. Email the pic to yourself in a lower resolution. Save, Then try again. If that doesn't work.....I'm outta ideas.
                  💫 Star lover

                  Comment


                    #10
                    Re: Uploading photo problem

                    3-trees.gif worked for me on pc

                    Comment


                      #11
                      Re: Uploading photo problem

                      Thanks. I'll try that, but it's a load of faffing around.

                      Comment


                        #12
                        Re: Uploading photo problem

                        I sent the pictures to myself in an email and downloaded them to my pictures file and tried to post them but they wouldn't load to here.

                        Comment


                          #13
                          Re: Uploading photo problem

                          P1123162.JPGThis is an old photo. It's the new ones that won't post.

                          Comment


                            #14
                            Re: Uploading photo problem

                            Originally posted by Sheena View Post
                            [ATTACH=CONFIG]149432[/ATTACH]This is an old photo. It's the new ones that won't post.
                            That's been my experience. I used to be able to post pictures easily from my iPad, but practically every one I try fails to load.

                            Comment

                            Working...
                            X