PDA

View Full Version : Thread posting 'options' are missing :(



Sharon G
January 16th, 2012, 10:13 PM
Have been absent for a few days and now I come back and the toolbar with all the editing options are missing.
Smiley icons, link, adding image etc.
When I post a reply in a thread the toolbar is missing completely.

Is it just me or do we have a problem Houston? :)

CrazyMtnLady
January 16th, 2012, 10:42 PM
That's funny, I have posted a few times today and just never noticed that the toolbar was missing. I hit "Go Advanced" and it's not there either. So I guess we do have a hitch in our git-along somewhere.

Nena
January 16th, 2012, 11:07 PM
I noticed the tole bar is gone yesturday. I like to click on my smile faces and noticed that they are missing. I wonder how we get them back??!!

Sharon G
January 16th, 2012, 11:12 PM
I'm sure there'll be a 'guru' along soon to help us out ;)

Bubby
January 17th, 2012, 12:31 AM
It's not just you...it's happening to all of us. I sure hope it's restored sometime soon!

Laura F
January 17th, 2012, 01:11 AM
So is this the reason I can't find to upload a picture?

Mrs.Sew&Sew
January 17th, 2012, 01:30 AM
Found that out when I was trying to post a picture this morning. IDK what happened! :(

Sharon G
January 21st, 2012, 09:10 PM
Hmmm, still no options toolbar. :(

Granny Judy
January 21st, 2012, 09:22 PM
I'm also having troubles with posting, pms and replying anywhere.. I have to refresh several times to even get this typed.
Please help!!!

cyndiofthevortex
January 21st, 2012, 09:49 PM
Try hitting Go Advanced at the bottom of the reply space, type in your text and scroll way down until you see Manage Attachments. Hit that and you can post pictures that way. I think all the icons are down there too. It's working for me, anyway.