PDA

View Full Version : Can't read forums from my phone anymore.



Leigh
December 18th, 2011, 08:22 PM
I've been checking the forums sometimes from my android phone. Three days ago (about) it stopped working and I just get a blank white screen when I click on the forums link. (the store and blog still work fine.)

Thanks,
Leigh

sunnyQLDmum
December 18th, 2011, 09:18 PM
I am getting the same thing from my iphone. Also started about 3 days ago.

pdjewelrylady1
December 19th, 2011, 01:15 AM
i can not check from my phone either - drat - guess the computer will have to be the only electronic distraction from my sewing machine! HAHAHAHAHA :)

emiline
December 19th, 2011, 02:32 PM
I can't either! I'm glad I'm not the only one, I thought I was going crazy or something :)

debinmalaga
December 19th, 2011, 09:01 PM
Me neither. Al????

Luvngrammy
December 19th, 2011, 11:08 PM
Same here..I was like ouch!! I read my from my phone while being a passanger in a car..lol Horrible passengar so i need to keep busy..got the white screen today too....ok where is our resident tecky guy?? Please please get us back online...

tamsterg7
December 20th, 2011, 12:41 AM
Sounds like the phones do the 'white screen of death' instead of the blue screen - I think the remedy is Al?!

Leigh
December 20th, 2011, 12:57 AM
No, they don't hang. you can hit the back button on the browser and get back to the main page. You can still shop and read the blog so it is something about the forums.

Kizzie
December 21st, 2011, 09:15 PM
gimmie back my phone MSQC :*( hahaah I need it im having withdrawels

BellasQuilts
December 21st, 2011, 11:10 PM
We need Al! I read these at lunch and now I can't! Help MSQC!

sunnyQLDmum
December 21st, 2011, 11:35 PM
I am going on holidays for 2 weeks starting tomorrow so without my daily MSQC I will suffer withdrawals. I can't be blamed if I find somewhere new in that time. My addiction must be fed!!!

ChristineB
December 22nd, 2011, 12:33 AM
I tried to go on to the forum from my phone today -- I am getting the same result as you all are - nothing!

Lola2Ace
December 22nd, 2011, 01:37 AM
Me too. I even deleted my bookmark for MSQC and searched again via Safari and no go. I can get into the shop,blog and tutorials but NO forum.

Embquilt
January 6th, 2012, 11:17 PM
Me too or three or whatever number I am (pout)!!!!

Leigh
January 18th, 2012, 10:24 AM
Thank you for fixing this! I'm posting from my phone!

BellasQuilts
January 18th, 2012, 12:19 PM
I think this got fixed and I also cleared the cache on my phone which helped. Try that since Bill made a change to the site to allow viewing from phones.

Lola2Ace
January 18th, 2012, 05:59 PM
Yep it works for me now! Thanks BillyNye! My work lunch time is much better now!