PDA

View Full Version : does anybody know...?



WendyI
August 31st, 2016, 11:47 AM
I have always been able to access the forum using my android cell phone. For some reason in the past wee while, it will not recognize my login credentials if I attempt to log in on my cell phone. Is anyone else having these issues?

My laptop has died and so unless I get this figured out, the only time I can get on here is during workdays. :icon_sniff:

K. McEuen
August 31st, 2016, 12:06 PM
I'm on my Android phone right now with no issues so don't know what to tell you

MayinJerset
August 31st, 2016, 12:41 PM
I'm on my PC and get here OK but the past few days have found that I can't always reply to posts. Maybe some fine tuning of the website is being done.

Doloris
August 31st, 2016, 12:46 PM
did you try resetting your phone? (turning it off and back on) Sometimes when I have problems that will work

bubba
August 31st, 2016, 05:02 PM
Mine works fine as well.

ucarrieme
August 31st, 2016, 07:54 PM
I can't access the forum from my Android tablet. I had reinstall driver and when I did, I can't log on to the forum. I can log into my MSQC account and see my orders but not the forum! Hmm Maybe I should ask the tech people at MSQC!

WendyI
September 1st, 2016, 11:09 AM
did you try resetting your phone? (turning it off and back on) Sometimes when I have problems that will work

Yep. I also had a new software update last night so thought that might fix it but just tried to log in again and nothin. I detest this new phone! It's an LG and I hate it. Going to a Samsung as soon as I can!