PDA

View Full Version : Maybe it is just me



amartin24
August 29th, 2016, 02:45 PM
Maybe it is just me, but has anyone noticed when you type a thread reply certain letters show up faint? I see it when I type and have seen it on other peoples post. The first and second lines I typed of this message, have faint w's. I also see it on the I's. Do other people notice this? I just started seeing this last Thursday I believe. The only change I've made was accessing the forum on Chrome instead of Firefox. If others are seeing this, perhaps MSQC made some kind of change?

K. McEuen
August 29th, 2016, 02:50 PM
It all looks normal to me, no matter what I access the forum with.

Monique
August 29th, 2016, 03:30 PM
I haven't noticed any changes either, sorry.

shirleyknot
August 29th, 2016, 04:15 PM
All good here....

Iris Girl
August 29th, 2016, 04:19 PM
No changes here either.

SewnByBee
August 29th, 2016, 04:37 PM
Not seeing anything differently. .....good luck.

amartin24
August 29th, 2016, 04:47 PM
Must be me or my PC then!

Carol336
August 29th, 2016, 04:47 PM
Looking good from here

Hulamoon
August 29th, 2016, 05:46 PM
Check this out

http://www.sevenforums.com/general-discussion/354937-faint-letter.html

jjkaiser
August 29th, 2016, 09:18 PM
Nope! Maybe you need new glasses?

shirleyknot
August 29th, 2016, 09:51 PM
Check this out

http://www.sevenforums.com/general-discussion/354937-faint-letter.html

That was very interesting. Thanks

Hulamoon
August 29th, 2016, 10:07 PM
That was very interesting. Thanks

Last year I had a weird problem. I kept hearing a buzzing fly. I kept looking around for about two days to see if it was trapped somewhere. It was in my computer! It was some kind of virus. I just shut down and it went away. At least I wasn't going crazy!

amartin24
August 30th, 2016, 11:56 AM
Thanks Lorie - it is definitely there on my pc but not on all the applications. This is on my work pc that I just got replace about a week ago! I'll see if I have issue at home but I don't think so. I have to be discreet at work and can't exactly say "I see it when I'm typing on my quilting forum!" :0

WendyI
August 30th, 2016, 05:34 PM
sounds like a monitor or video card issue....unless it's only on this forum?