PDA

View Full Version : UGH.... Still Can't Upload Pics



KnitWitRosie
May 9th, 2015, 10:09 PM
I've been trying for WEEKS to update projects on the site, but when it comes time to upload the photos... it just "hangs." I've tried from different computers, my phone, my iPad... you name it.

Really getting frustrated and about to give up :(

redcaboose1717
May 10th, 2015, 12:33 AM
What format are you using for your photos ? ( This is a quick guess on my part ) .....

KathyCrofoot
May 10th, 2015, 01:40 AM
It sounds like your pictures are too big. Do you have editing software to make them smaller first?

KnitWitRosie
May 10th, 2015, 02:29 AM
I'm using jpgs and I've tried resizing, compressing, cropping.... You name it, I've tried it. :(

Vickie1965
May 12th, 2015, 08:38 AM
I am having the same problem. It's trying to upload it as I write this, and it just goes and goes..................I have Windows 7 and using Chrome browser, the same as I've always done. Not sure what the problem is? Hope it is fixed soon.

KnitWitRosie
May 12th, 2015, 01:55 PM
I finally was able to upload the photos from my iPhone... after 3 attempts it finally went thru. Tried again from my PC about 5 minutes later and it was a no-go.

katier825
May 12th, 2015, 09:25 PM
Do you have PowerPoint? If so, you can paste the picture into PowerPoint, compress it, right click, save as picture and then select a small size. I usually use the 96 ppi email option...then either jpg or bmp. You can also dump a bunch of pics on a page, compress them all at once, then go back and save each pic individually.

Peggi
May 13th, 2015, 01:45 AM
Have you tried a different browser?

Vickie1965
May 13th, 2015, 09:05 AM
Here's what worked for me, a different browser, Internet Explorer or IE, worked without a struggle at all. I rarely use that browser anymore. Chrome is struggling with the picture part of it now. That is the browser I always use, but will have to use the other to upload projects I guess. I wonder what has changed?

BillNye
May 21st, 2015, 09:36 AM
we now also have a basic uploader if the fancy one doesn't work, can you check it out?

Jean Sewing Machine
May 21st, 2015, 10:15 AM
I use an iPad and the upload seems to work all the time. Does Apple compress files differently than other systems? I had to go through a lot of compression activities when I downloaded pictures to my PC and then tried to post them on the forum. Now I just down load them directly to the iPad, no compression necessary! Don't get it!

beesews
May 21st, 2015, 12:05 PM
The only thing working for me is the go advanced options to replays. I pulled up attachments then upload them. Hope this helps.
I'm new haven't figured much out.
"B"🐝

irishlady
May 29th, 2015, 10:57 PM
I was having the same problem and one of the other members told me to reduce my pic size. It worked. Try dropping the size down a little and see if that helps.

bubba
May 29th, 2015, 11:27 PM
The only times I seem to have a problem is when I am taking the picture w/my iPad and I am too close when I take the picture.

hmstock
May 30th, 2015, 11:23 AM
Hi KnitWit Rosie! We've been working on the photo functionality the past week or so... have you been able to get things working recently? It's still a work in progress, but we're definitely working hard to get it where it needs to be :)

KnitWitRosie
May 30th, 2015, 11:58 AM
Thanks for the tips and insight! I was finally able to upload, but I had to do it from my phone. The computer was still not letting me do it.

Haven't had anything new to add, so I haven't tried in the past couple of weeks

AuntieVic
May 30th, 2015, 02:51 PM
Where and what is the basic loader. I sometimes have problems uploading pictures, so would be willing to try it, instead of paint to resize everything.
we now also have a basic uploader if the fancy one doesn't work, can you check it out?

settermom6
June 2nd, 2015, 07:28 AM
There seems to be a lot of kinks & glitches in the Quilts By Me program. I too have been unsuccessful 99% of the time. I even corresponded via email back in March, received to replies as to "checking it out" but then the emails from MSQC went to the wayside.

On my iPad, I upload a free ap, "Mercury" which is a Firefox type browser. This fixed the problem on my ipad.

BillNye
June 2nd, 2015, 09:52 AM
There seems to be a lot of kinks & glitches in the Quilts By Me program. I too have been unsuccessful 99% of the time. I even corresponded via email back in March, received to replies as to "checking it out" but then the emails from MSQC went to the wayside.

On my iPad, I upload a free ap, "Mercury" which is a Firefox type browser. This fixed the problem on my ipad.

Hey, the emails just go to me, sorry I dropped the ball. We made some major updates to the system the evening of the 12th that fixed all the problems as far as I could tell of uploading images and the like. Would you all please keep reporting bugs? Keep telling me if things aren't going right, everyone will benefit if we can get this running smoothly?

Thank you x 100