PDA

View Full Version : ? about loading pictures in album



bopeep
August 15th, 2011, 09:10 PM
What am I doing wrong......when I try to add pictures to my album i get with " 413 Request Entity Too Large".......I have an album so I was able to add them at one time....but now I can't......Please help if you can.......
Thanks...
bopeep

Loonwatcher
August 15th, 2011, 09:40 PM
Seems the only problem people have is that their picture is too large. Use some picture software or Paint to resize your pictures to something around 800 pixels - often that's about 60-70 percent the original size. Try that.

bopeep
August 15th, 2011, 10:03 PM
Thannk You....

Bubby
August 15th, 2011, 10:16 PM
I just uploaded a few pictures by opening them in Paint and resizing them to 800 pixels and had no problem. Barb

bec
August 15th, 2011, 10:18 PM
HELP FOR APPLE COMPUTER OWNERS IF TRYING TO RESIZE PHOTOS FOR UPLOADING

If you have an Apple computer, it probably has iphoto on it. Iphoto is a simple editing program. Something that works for me to resize easily is...
1. Select the photo that you want to resize in Iphoto and then click on share>email.
2. The program gives you an option to send at varying sizes. I choose medium.
3. Then the new email window comes up with the resized photos contained in it. I just click and drag the photo to a document folder in "Finder". (In my case I drag it to my pictures folder in "Finder")
4. Then when you search files to upload on MSQC, you just choose the photo that you just resized and had placed in your document folder. Works for me every time.

I just find it easier to let the "share" component of the Iphoto program resize my picture rather than exporting it to another program to resize in a more complicated way.

Hope this makes sense to someone. If not, just ignore it.

janluna
August 15th, 2011, 10:53 PM
I have a Mac Book. Thanks Bec. I have no idea how to upload,download, or send a picture unless it's on my cell phone and I send it in a txt. I'm seriously computer illiterate!!! Oh well. Hugs, Jan L

bec
August 15th, 2011, 11:54 PM
I have a Mac Book. Thanks Bec. I have no idea how to upload,download, or send a picture unless it's on my cell phone and I send it in a txt. I'm seriously computer illiterate!!! Oh well. Hugs, Jan L

Jan, that's what I have...actually, a macbook pro, but I'm sure they are basically the same. If you have any questions, it's possible that I can help you...no promises though. :)

janluna
August 16th, 2011, 10:22 AM
Thanks Bec. Mine is a macbook pro too. I love it! I will never go back to a PC. I keep telling my husband he should have one in his office. He's forever getting virus's and I haven't had one in three years! Knock on wood! Anyway thanks for the offer of help. I will probably be bugging you for info. LOL Hugs, Jan L.

bopeep
August 17th, 2011, 08:21 PM
Ok ...I resized a couple pictures...now I can get them to load to where it says attachments...but they still will not go into the album...now what do I do?
Thanks again
bopeep

bec
August 17th, 2011, 09:13 PM
Ok ...I resized a couple pictures...now I can get them to load to where it says attachments...but they still will not go into the album...now what do I do?
Thanks again
bopeep

Make sure that the little box that is right below your attachment is checked. Then click "Done" on the right-hand bottom corner of the window. Pictures don't get added right away if you are adding it to an existing album. If adding it to an existing album, it will say "pending". You need to choose from the dropdown window the album that you want the picture in and then click "Save."

Hope this helps.

bopeep
August 19th, 2011, 02:26 PM
Make sure that the little box that is right below your attachment is checked. Then click "Done" on the right-hand bottom corner of the window. Pictures don't get added right away if you are adding it to an existing album. If adding it to an existing album, it will say "pending". You need to choose from the dropdown window the album that you want the picture in and then click "Save."

Hope this helps.
It is going to where it says "current attachments.....but I still can't get it to go into the album........
Thanks for the help.....I still don't know what I am doing wrong.....:(
bopeep

Claire Hallman
September 13th, 2011, 12:21 PM
I am having problems loading pictures too. I loaded one the other day and now trying to add others but it seems to just keep rolling, rolling, rolling when I hit upload.

Sandy Navas
September 13th, 2011, 12:31 PM
I am having problems loading pictures too. I loaded one the other day and now trying to add others but it seems to just keep rolling, rolling, rolling when I hit upload.

Most likely your picture is too large. Try this site to resize the picture and then reload again.

http://www.coolutils.com/online/image-converter/

Sandy Navas
September 13th, 2011, 12:32 PM
It is going to where it says "current attachments.....but I still can't get it to go into the album........
Thanks for the help.....I still don't know what I am doing wrong.....:(
bopeep

Probably what I did yesterday - make sure after you have every thing in the album that you scroll down and click the SAVE button. It doesn't always show up on the screen and it's easy to miss it.