PDA

View Full Version : Forum changes



BillNye
June 23rd, 2012, 03:21 PM
Hey everyone! Ummm, so I have some explaining to do. First, the forums are slowing down for some again, but don't worry, I'm on it. If you have trouble, just post here and I'll keep scouring logs and such to get it all figured out. I made a few upgrades to scripts and such and broke a few things along the way. I'll be working to put all of this back into place as soon as possible, but it will all be back soon!

I will also have a night of migration in the next 3 weeks where I upgrade our servers again. So if things go flakey one night, don't be surprised, but just check back in an hour or two and we'll be back up and running.

Also, we're back to a from a year or two ago, my pretty one I built broke with the upgrade, so I'm weeping silently while I code a new one.

Love you all! Thanks for your support and understanding!
Al

NanaB
June 23rd, 2012, 03:25 PM
I like the looks of the forum today. When it popped up, I said, "Um, pretty." Thanks, Bill Nye, the Science Guy, for keeping us going out there in cyber space!!!

EnumclawGramma
June 23rd, 2012, 03:31 PM
I really like the look of this!

MRoy
June 23rd, 2012, 03:32 PM
I like it too!

bec
June 23rd, 2012, 03:36 PM
I like it, too. It's preeetty. :) We're all behind you Al, rooting you on. You do a great job!

jingleme
June 23rd, 2012, 03:50 PM
OMG!!!! Al! Sweetie! You have NO IDEA how you are messing with my addiction!!!! :icon_pcnoob: (but I LOVE that these smilies are back)
I need oxygen!!! When I tuned in & got "the forum is down right now, check back later" .....well..... I NEARLY FELL OUT OF MY CHAIR! (yes, I have it BAD!)
I NEED M*QC on a DAILY basis!
Seriously, I/we REALLY appreciate all that you do to keep us together here & I/we would be lost without you! It's pretty easy to take you & this forum for granted.
Sorry about your broken pretty version. Can't wait to see your new upgrades....YOU DO A GREAT JOB here for us! Thanks!!
HUGS

K. McEuen
June 23rd, 2012, 03:56 PM
It's PURPLE, like Barney

kwilson
June 23rd, 2012, 03:56 PM
Since I'm fairly new, I thought this was a new upgrade to the forum. It's cleaner and easier to read :-). Though I was surprised when I came online, I liked what I saw!

kelliedi
June 23rd, 2012, 04:03 PM
I like this too .... think about keeping this style pls... kellie:icon_hi:

buckeyequilter
June 23rd, 2012, 04:10 PM
Very nice and easy on the eyes. I like being able to edit the text with a tool bar too :) Thanks!

CrazyMtnLady
June 23rd, 2012, 04:21 PM
:icon_hi:I love purple.... it's my favorite color! Thanks for the upgrade and remodel.. .I love it!

Jean Sewing Machine
June 23rd, 2012, 04:25 PM
Thanks, Al! Look, editing choices! Whoooee! Now if it could fix bad typing, w'd be in gravy!

EnumclawGramma
June 23rd, 2012, 04:25 PM
Oh! I like the toolbar too....I don't think that was there when I first replied....was it?

EnumclawGramma
June 23rd, 2012, 04:27 PM
And I also LOVE purple!!!

auntiemern
June 23rd, 2012, 04:27 PM
Isn't this just amazing. I am loving the entire thing. Super dooper cool. Posted similar thread on chit chat before I saw this.

BillNye
June 23rd, 2012, 04:28 PM
It's PURPLE, like Barney

hahhaha, I suppose that's true

Janet J
June 23rd, 2012, 04:31 PM
Having trouble pulling up the forum on my ipad and when it does come up it takes forever then not able to visit other post. Tried my office computer and had no problems... Is there something i need to change on my ipad or will it work once all your updates are complete. Love the new look of the forum.. thanks janet

BillNye
June 23rd, 2012, 04:45 PM
Having trouble pulling up the forum on my ipad and when it does come up it takes forever then not able to visit other post. Tried my office computer and had no problems... Is there something i need to change on my ipad or will it work once all your updates are complete. Love the new look of the forum.. thanks janet

I'm not sure what the problem is here, I can see it on my end too. If you clear your cookies it will fix it, but I don't know why it's running into this right now.

Let me know!

Jean Sewing Machine
June 23rd, 2012, 04:47 PM
No. Problem on my iPad.

Janet J
June 23rd, 2012, 04:57 PM
I'm not sure what the problem is here, I can see it on my end too. If you clear your cookies it will fix it, but I don't know why it's running into this right now.

Let me know!

Thought I had cleared them. Will give it another try. Thanks

Bubby
June 23rd, 2012, 05:00 PM
Yay Bill!!! It looks like we have all our goodies back!!! Thanks for all your work! Barb

Janet J
June 23rd, 2012, 05:03 PM
Thanks Bill. Wasn't clearing under settings. Works fine now. :icon_bigsmile:

sewmuchjan
June 23rd, 2012, 05:19 PM
YAHOOO YAHOOO ME LIKEY!!!!!!!!!!!

Thank you Al

madampolo
June 23rd, 2012, 05:43 PM
Bill, I can't get to the tutorials from the forum site. I have to go to the home page to get to them. Could you get the link from the forum to the tutorials to work?

Carolyn23
June 23rd, 2012, 06:10 PM
It's PURPLE, like Barney

I love you, you love me, were a happy family..... Nice job, Al! Love the new look!

BillNye
June 23rd, 2012, 06:12 PM
Bill, I can't get to the tutorials from the forum site. I have to go to the home page to get to them. Could you get the link from the forum to the tutorials to work?

good catch, got it fixed

madampolo
June 23rd, 2012, 07:06 PM
good catch, got it fixed Bill, I can't thank you enough for fixing that. It has bugged me for quite a while. I do love the new forum pages and options. The more I use it, the more I see what you changed. Thank you so much for your work! Maybe it would be a good idea to have a new forum thread for website bugs so that we could post there. Purple is my favorite color, too! Thanks again.

bkthomas
June 23rd, 2012, 07:24 PM
If this was the old way I say make it the new way again!!!! Love Love Love This!!!! I can see avatars and profile pics better! There is one member that has a sheep as her avatar and now I can see that it says "Good Morning" on the sheep! Thanks Al !!!

Blondie
June 23rd, 2012, 08:00 PM
Hi Al,

When you are recoding try to keep some of this in herel We quilters like to

EXPRESS ourselves

Monique
June 23rd, 2012, 08:07 PM
Oh oh oh. So cool. I was almost lost when I first got in. I LOVE IT!! Thanks, Al. WILL YOU MARRY ME? Just kidding. You do wonderful work!!

Musical_Starling
June 23rd, 2012, 08:25 PM
I just have two things to say:

1: I LOVE the toolbar :)
2: I used to watch Bill Nye the Science Guy ALL THE TIME!! lol

MaryB
June 23rd, 2012, 08:52 PM
Oh, WOW! Am I IMPRESSED. Thanks for all your hard work, Bill, guess you can see we all appreciate you sooooo much.

MayinJerset
June 23rd, 2012, 09:17 PM
Have a problem. When I clicked onto What's New I got something called Activity Stream which makes it difficult for me to follow the threads. I have been going to What's New several times a day just to see what's going on in all of the sections. Would it be possible for me to continue doing that? May in Jersey

Genny
June 23rd, 2012, 09:33 PM
:icon_bump::icon_bump::icon_bump:WOW...I thought something was wrong with my IPad ....or my eyes...

I do like the looks of this!

Genny
June 23rd, 2012, 09:34 PM
Guess I'd better figure out how I got all the bumps though...

Genny
June 23rd, 2012, 09:37 PM
Having trouble pulling up the forum on my ipad and when it does come up it takes forever then not able to visit other post. Tried my office computer and had no problems... Is there something i need to change on my ipad or will it work once all your updates are complete. Love the new look of the forum.. thanks janet

I'm on my IPad and not having any trouble.

Genny
June 23rd, 2012, 09:42 PM
Oh oh oh. So cool. I was almost lost when I first got in. I LOVE IT!! Thanks, Al. WILL YOU MARRY ME? Just kidding. You do wonderful work!!

OH YES...a wedding!:D:D:D

Genny
June 23rd, 2012, 09:46 PM
Hey everyone! Ummm, so I have some explaining to do. First, the forums are slowing down for some again, but don't worry, I'm on it. If you have trouble, just post here and I'll keep scouring logs and such to get it all figured out. I made a few upgrades to scripts and such and broke a few things along the way. I'll be working to put all of this back into place as soon as possible, but it will all be back soon!

I will also have a night of migration in the next 3 weeks where I upgrade our servers again. So if things go flakey one night, don't be surprised, but just check back in an hour or two and we'll be back up and running.

Also, we're back to a from a year or two ago, my pretty one I built broke with the upgrade, so I'm weeping silently while I code a new one.

Love you all! Thanks for your support and understanding!
Al


I love all this...can we keep it...please ...please ...please?

sewbizzy
June 23rd, 2012, 09:50 PM
:icon_wave:I like it very much, but still have a lot to learn about all the options...I still a "newbie at the computer also

Blondie
June 23rd, 2012, 10:13 PM
Hi May
When you enter the group look at the tool bar above and click on Forum. That should bring you to your usual landing spot.
Good to see you, sweetie pie


Have a problem. When I clicked onto What's New I got something called Activity Stream which makes it difficult for me to follow the threads. I have been going to What's New several times a day just to see what's going on in all of the sections. Would it be possible for me to continue doing that? May in Jersey

Debbie MM
June 23rd, 2012, 10:31 PM
Thanks it is easier for me to read

craftychris
June 23rd, 2012, 11:32 PM
Wow! I love the new look. And I get to see the albums on the main page again!! You have done a great job Bill - thanks so much.

Granny Judy
June 23rd, 2012, 11:42 PM
I love this... just can't take that "facebook" icon that lands over where I sign in. How do I fix that so It isn't on there?? I'd like to eliminate it all together.

bkthomas
June 23rd, 2012, 11:45 PM
I love this... just can't take that "facebook" icon that lands over where I sign in. How do I fix that so It isn't on there?? I'd like to eliminate it all together.

Oh that's so funny, I never noticed it before!

BellasQuilts
June 24th, 2012, 12:20 AM
Yep, Facebook can go away.
I love this... just can't take that "facebook" icon that lands over where I sign in. How do I fix that so It isn't on there?? I'd like to eliminate it all together.

Winniesfriend
June 24th, 2012, 12:36 AM
Changes look nice , but I have been having trouble getting on all weekend, still very slow and not opening some messages

brook
June 24th, 2012, 02:28 AM
Wow! Was I surprised to see this new/old layout! Looking forward to what you have in store for us. Thank you so much for all you do! :icon_tup:

Tamara J Liddell
June 24th, 2012, 08:26 AM
I keep timing out and getting database errors.
Makes it hard to get into anything, takes a long time and a few refreshes.
Cleared my history and cache also. But its still doing it.

Sandy Navas
June 24th, 2012, 11:24 AM
I love this... just can't take that "facebook" icon that lands over where I sign in. How do I fix that so It isn't on there?? I'd like to eliminate it all together.


I'm with Granny Judy - get rid of the Facebook tab that is interfering - move it to another area where it isn't blocking something.

Silverlining
June 24th, 2012, 11:30 AM
I really like the new design of the forum. Very nice indeed. The online tutorials are very difficult for me to navigate. The tags don't help. Could you possibly put a search engine in there to search for particular tutorials? Or, catalog them by subject or date. Thanks.

KerriS
June 24th, 2012, 11:50 AM
:icon_tup::icon_tup::icon_tup::icon_tup:

I really LOVE the changes.. Thank you soo much for the great work you've done here..

It'll be soo much more fun now.

http://www.ani-gifs.com/images/comment-gifs/thank-you/ani-gifs-thank-you-1196811658.gif (http://www.ani-gifs.com/)

CrazyMtnLady
June 24th, 2012, 11:52 AM
Have a problem. When I clicked onto What's New I got something called Activity Stream which makes it difficult for me to follow the threads. I have been going to What's New several times a day just to see what's going on in all of the sections. Would it be possible for me to continue doing that? May in Jersey

That is the only problem I have with the new set up. I liked being able to go to the What's New and see what had changed since my last visit as to Where I had already posted. Now I have to 'remember' where I posted and not repeat myself. LOL.

This is not a complaint... but it would be nice to have a bigger, more colorful set of smilies. :o -- kisses to you for all you do!

KerriS
June 24th, 2012, 11:54 AM
just go on "New Posts" thats like it was in "Whats New" before

auntiemern
June 24th, 2012, 01:39 PM
I think the FB tab is there because they also have a FB account that is linked to this. It is fantastic if you haven't checked it out.
I'm with Granny Judy - get rid of the Facebook tab that is interfering - move it to another area where it isn't blocking something.

Fabriclovr
June 24th, 2012, 03:07 PM
I love the new look of the site.. BUT I am having issues logging in now. My user name and password are populated when I click on the boxes as they were before, but then it tells me that my password is incorrect. I type in the password and it still says that it is incorrect. I have to restart my browser and then when I click on the boxes, its just like before, but if I have any other window open, say Facebook, it wont let me in. Is this a small glitch or is it because I use Google Chrome as my browser??

Fabriclovr
June 24th, 2012, 03:10 PM
I'm with Granny Judy - get rid of the Facebook tab that is interfering - move it to another area where it isn't blocking something.

I don't see that the Facebook button is interfering or blocking anything on my screen.

madampolo
June 24th, 2012, 03:17 PM
Bill, when I try to use spellcheck, it tells me I have to download it. I did, but somehow it doesn't recognize it on the forum. I believe I have a 64 bit machine, and it says the spellcheck is for a 34 bit machine. Could that be the problem?

K. McEuen
June 24th, 2012, 03:25 PM
I love the new look of the site.. BUT I am having issues logging in now. My user name and password are populated when I click on the boxes as they were before, but then it tells me that my password is incorrect. I type in the password and it still says that it is incorrect. I have to restart my browser and then when I click on the boxes, its just like before, but if I have any other window open, say Facebook, it wont let me in. Is this a small glitch or is it because I use Google Chrome as my browser??

In the past when I had issues with logging in like that, once I logged in I checked the box that said remember me (I didn't have to enter my password anymore) and the issues went away. This has been something that had come up in the past and that was a work around until he was able to straighten things out.

Fabriclovr
June 24th, 2012, 05:29 PM
In the past when I had issues with logging in like that, once I logged in I checked the box that said remember me (I didn't have to enter my password anymore) and the issues went away. This has been something that had come up in the past and that was a work around until he was able to straighten things out.

I have the box checked but... that little box won't stay checked and I am not really sure why. I have changed settings on the new computer and looked and looked, but can't figure this one out.. YET. I have had to close the browser, clear out all the cookies and then it will let me sign in, but if I open any other window, even going to the shop window, I can not do anything with the Forums until I repeat the process.. It was fine before the updo (which I really like BTW) so I don't quite know what to do other than the added steps above. <sigh>

bkthomas
June 24th, 2012, 06:43 PM
I just want to let you know that I have a "notification" - it is a friend request that I have accepted and now it won't go away - Thanks

Sandy Navas
June 24th, 2012, 07:25 PM
I just want to let you know that I have a "notification" - it is a friend request that I have accepted and now it won't go away - Thanks

It is funny that way and has been that way for me for quite a while. Just hit the refresh button on your browser or ignore it and it will go away on your next sign-in (unless you get a new message, that is).

nurrsey
June 24th, 2012, 08:26 PM
I am not sure if anyone has mentioned this as a problem (I admit I have not read all these posts) but I cannot access the forum from my I-pad now. I carry it with me all over the house and now cannot get on one of my favorite parts of the web. Anyone else with this problem?

Jess1377
June 24th, 2012, 08:52 PM
This look is very pretty, I say keep it like this. :icon_wave:

BillNye
June 25th, 2012, 04:46 AM
Okay, quick update. The FBConnect button was causing a bug with the forum browsing problem. This means some of us (myself included) who would always connect with Facebook have to remember our passwords to login. If you don't remember your password, email me at alan@missouriquiltco.com and I can reset your password for you, but as far as I know, this will fix the bug where things would just time out and die. Sorry again for changing the normal way things work, hopefully I can get everything rebuilt and back to normal here soon.

mamaquilt
June 25th, 2012, 05:40 AM
Thanks for your hard work. It's worth while. I especially like the gallery button. This way I'm able to look at all the quilts posted on this forum. I just love galleries.

greetings from the Grand Duchy of Luxembourg

Michèle:icon_bigsmile:

mimi9411
June 25th, 2012, 08:05 AM
I like the new look, very soothing on the eyes.

Lisaau
June 25th, 2012, 08:06 AM
Al can you please make sure the facebook login button is still available for us to use its make logging in so much easier especially for me ......l'm having alot of memory loss with the condition that l've been diaognosed with ......thanks so much for your help

BillNye
June 25th, 2012, 05:22 PM
Al can you please make sure the facebook login button is still available for us to use its make logging in so much easier especially for me ......l'm having alot of memory loss with the condition that l've been diaognosed with ......thanks so much for your help

Definitely, I'll make sure it gets back on there, but it will be a few weeks still. Sorry for any trouble Lisa!!

Granny Judy
June 25th, 2012, 05:56 PM
Is it JUst ME...?? I don't see a Gallery button... To get to the gallery I have to go there thru the forum pics, then hunt for my albums. OR.. go to my profile page to get to My gallery. I'm visually impaired and have to set my screen size to 125% to even read this type. So I may be overlooking something. I was able to upload my last project and a few blocks with two windows open and love the speed. TY :icon_attention:

buckeyequilter
June 25th, 2012, 06:00 PM
Is it JUst ME...?? I don't see a Gallery button... To get to the gallery I have to go there thru the forum pics, then hunt for my albums. OR.. go to my profile page to get to My gallery. I'm visually impaired and have to set my screen size to 125% to even read this type. So I may be overlooking something.

The last link on the light purple menu bar :)

Granny Judy
June 25th, 2012, 06:29 PM
OH, Thank YOU Shirley.. My screen size setting covered it up...I reduced to normal and WallA... there it is!!!.

sewmuchjan
June 25th, 2012, 06:38 PM
I have been having trouble with my computer ever since 6-19-12 when I had an e-mail from facebook and it was from (or so it said) my DGD and I tried to go to FB it wouldn't let me and the window closed. Now I can't go to FB or to the Tuts (Youtube) I get a "runtime error" message from Microsoft Visiual C++ runtime library with an "abnormal program termination". I have been in contact with Microsoft and got an e-mail back giving me some things to do and I have done all but the "Clean Boot" and it won't let me download the wizard for that. So I am at a loss as to how to fix it. I miss my Tut's with Jenny. Anyone out there if you could give me some info I would give it a try!!! I know now I am asking for a fix on my computer and not a quilt!!! :( This is going to take more than a seam ripper!!!! LOL

janluna
June 25th, 2012, 09:29 PM
I don't like this look! The other way was so warm and inviting and this is cold and impersonal. I hope Alan buts it back so it feels homey again. Yeah, I know majority rules or at least Al does as he created this site. Sorry I don't like it. hugs, Jan L.

auntiemern
June 26th, 2012, 02:14 AM
I love the new old look. Al, please leave it this way. It is so much easier for peeps that don't understand the whole BB code thing. I will just be happy when everything is fixed. Was driving me to insanity last night, lol.

madampolo
June 28th, 2012, 05:50 PM
23581Bill, you (or someone) moved in some changes last night to give us the ability to "like" a comment. Only part of that functionality is working for me. I can see the Post Thanks/Like on the left, and I see the new folder and notifications. What I don't have is the button that you click to like a comment. I am running Windows 7 and have IE 9.

madampolo
June 29th, 2012, 09:04 AM
Never mind. Even though I restarted my PC, it never logged me off of this site. I logged off and on, and there it was. Thanks.

madampolo
July 2nd, 2012, 03:27 PM
Bill, when I try to use spell check, it tells me I have to download it. I did, but somehow it doesn't recognize it on the forum. I believe I have a 64 bit machine, and it says the spell check is for a 34 bit machine. Could that be the problem?

My spell check button still does not work, but I found that if I right click, I can click on the spell check there, and it will spell check my post. Al/Bill, you need to fix that button, but, for me, the priority dropped.